くりにっき

フルスタックキュアエンジニアです

2021-11-20から1日間の記事一覧

個人gemにrubygems_mfa_requiredをつけた

gem

rubocop 1.23.0で Gemspec/RequireMFA が増えていたので rubygems_mfa_required の存在に偶然気づきました。 guides.rubygems.org gemリリース時のMFA *1 は元から設定していたんですが、gemspecに spec.metadata = { "rubygems_mfa_required" => "true" } #…